Umer Pasha Blogs

www.umerpasha.com

Debugger problem “The breakpoint will not currently be hit. No symbols have been loaded for this document”

on May 10, 2012

I ran into the problem of Visual Studio 2005 not debugging a standard Dot Net 2.0 ASPX based website. It would attach to the process and then show me the darn error at breakpoint “The breakpoint will not currently be hit. No symbols have been loaded for this document”.  Looks like a known issue here at Microsoft.

Anyway, after banging my head on the wall for a an hour or so, it turned out I just needed to go to IIS, go to site properties, click “Configuration” , go to debugging tab and select “Enable Server Side Debugging”. Now, I knew about this but seeing that the same environment and project was debugged correctly for another page, i did not think it could be an issue. but there you have it 🙂

Advertisements

One response to “Debugger problem “The breakpoint will not currently be hit. No symbols have been loaded for this document”

  1. Abbas says:

    Hi, I have tried it but did not work for me.

    Thnaks

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: